
Creating Talking Books Using PowerPoint 2007
Adapted from “How to Create Talking books in PowerPoint 97 & 2000” 

by Richard Walter

The instructions provided in this document are based on PowerPoint 2007.  Earlier versions of PowerPoint don’t always have similar controls and capabilities but you will be notified about compatibility with PowerPoint 97-2003every time when saving your presentation.  Note, that some of the more advanced and specialized animations are not available in earlier versions of PowerPoint.
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First:  Create Folders for your Talking Book.

1. Decide where you’ll save your talking book.
2. Create a new folder and label it Talking Book.
3. Open the Talking Book folder you just created. Create two more folders inside. Label them Images and Sounds.
Second: Create Blank Pages.
1. Launch PowerPoint.
2. In PowerPoint 2007, you don’t need to customize Drawing or Picture toolbars: part of them can be found as Groups in a standard version; part of them will appear when you are working with a particular object. For example, when you are working with a picture, the Picture Tools, Format tab appears at the end of the tab bar after the View tab. 
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And when you are working with text or WordArt, the Drawing Tools, Format tab appears at the end after View tab.
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The only adjustment you’ll need to make: go to the View tab ( in group Show/Hide click on Ruler.
3. Go to the Home tab ( in group Slides and click on Layout to format the first page to serve as a template for all the pages in your talking book.

a. Select the Blank Page layout.

b. Add page turning arrows.

i. Go to the Drawing group (in the Home tab) ( click on More shapes in AutoShapes menu.
ii. Select the forward arrow 
[image: image3] then click and drag the small cross hair cursor to draw a forward arrow on the page.

iii. Click OK in the Action Settings dialogue box.

iv. Click and drag the arrow to the lower right-hand corner of the page.

v. Repeat steps to place a back arrow 
[image: image4] in the lower left-hand corner of the page.
c. Add a page turning effect.
i. Go to the Animations tab ( Transition to this Slide group ( click on More transitions in Transitions menu
ii. Select (by clicking on it) a transition effect from the drop-down menu. Remember to select one that will ease the transition between the pages, not one that is garish or distracting.
iii. Click Apply to All button in Transition to this Slide group
4. Go back to the Home tab ( in group Slides click on an arrow under New Slide button (  click on Duplicate Selected Slides at the bottom of the drop-down menu. Repeat this step for each page of your book. This ensures that the buttons and transitions are consistent throughout the book. If you aren’t sure how many pages you’ll need, just make sure to always leave a blank slide to duplicate as needed as the last slide.
5. Save your talking book in the folder you created.
Third: Add Text.
1. Navigate to the first page of your talking book.

2. Go to the Home tab ( in group Slides click on Layout.

3. Select Title Slide.
4. In the spaces indicated, click to type the book title and subtitle (author’s name).

5. Navigate to page two.

6. Go to the Home tab ( in group Slides click on Layout.

7. Select the slide layout that most resembles the type of slide you’ll need.
a. To delete text boxes, click on the text box border until you see it change to a straight line with a green selection handle on top and resize boxes on the perimeter, then press the delete key.

b. To move text boxes, click on the text box border then drag it to a new location.

c. To resize a text box, click on the text box border, then click and drag the corners of the textbox using resize boxes on the perimeter (in to reduce, out to enlarge).
d. To format text, highlight the text and use the Home tab (Font and Paragraph groups)  to select font type, size, attributes (bold, italic, underline), alignment, bullets/numbers and indents.
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To remove bullets or numbers, highlight the text and click the bullets or numbers button in the Paragraph group.
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To change the alignment of text in paragraph form so that there is no hanging indent, click the bottom triangle on the ruler and slide it to the same location as the top triangle.
8. Repeat the steps above to add text to each of the book pages.

Fourth: Add Pictures / Images.
Save graphic images in the Images folder you created inside your TalkingBook folder. You may obtain graphic images from any of the following sources:

· Microsoft Office Clip Art.
· Microsoft Office Clips Online.
· Digital camera.
· Scanner.
· Download from the Internet.
· Create your own with Draw tools (within PowerPoint).
1. To insert a Clip Art image:

a. Navigate to the appropriate page in your talking book.

b. Go to the Insert tab ( ClipArt.
c. Search for the image you wish to insert, use an appropriate search word, for example, “book”.

d. After finding the image you wish to insert, left-click the image once to insert it onto the PowerPoint slide.
· If necessary, resize the image by clicking and dragging on its resize boxes.
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If necessary, crop the image by clicking on the crop tool in Size group in the Picture Tools, Format tab and then clicking and dragging the corners or sides to the desired crop location. 
· If necessary, reposition the image by clicking anywhere on the image and dragging it to the new position.
2. To insert a previously saved graphic image obtained from an external source:
a. Navigate to the appropriate page in your talking book.

b. Go to the Insert tab ( Picture.
c. Select the image to insert.

d. Click OK.

· If necessary, resize the image by clicking and dragging on its resize boxes.

· [image: image20.png]


If necessary, crop the image by clicking on the crop tool in Size group in the Picture Tools, Format tab and then clicking and dragging the corners or sides to the desired crop location.
· If necessary, reposition the image by clicking anywhere on the image and dragging it to the new position.
Fifth: Add Animation to your text and images (This section was adapted from information found in the Microsoft PowerPoint 2003 Help menu.).
***Caution*** Use animation only in meaningful and purposeful ways! Do not add animation just because it’s “cute” or “fun.” Use it to enhance or add emphasis to specific items on your pages.

Add Custom Animation to Text and Images.
1. Display the slide with the text or objects you want to animate.
2. Select the object you want to animate.
3. On the animations tab, in the Animations group click Custom Animation.
4. In the Custom Animation Task Pane, click [image: image6.png]


, and do one or more of the following:
· If you want to make the text or object enter the slide show presentation with an effect, point to [image: image7.png]


 Entrance and then click an effect.
· If you want to add an effect to text or an object that is on the slide, point to [image: image8.png]


Emphasis and then click an effect.
· If you want to add an effect to text or an object that makes it leave the slide at some point, point to [image: image9.png]


 Exit and then click an effect.

· If you want to add an effect that makes an object move in a specified pattern, point to [image: image10.png]


 Motion Paths and then click an effect.
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Make adjustments to Custom Animation
1. In the Custom Animation Task Pane, click on the object that has the animation you want to adjust.
2. Click on the drop-down list for that item (A).

3. Click on Effect Options.
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Use the Effect tab to:

· Adjust the sound that plays with the text or object.
· Adjust what happens to the text after it animates. You can change the text color, dim it, or make it disappear entirely.
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Use the Timing Tab to:

· Adjust how the animation starts.
· Adjust the delay on the animation.
· Adjust the animation speed.
· Repeat the animation.
· Change the animation trigger.
HINT: If your animation isn’t starting automatically, check to make sure it’s set to happen either With Previous or After Previous and that the Animate as part of click sequence option is selected.
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Use the Text Animation tab (available for text animation only) to adjust when and how the text animates.
Sixth: Add Audio
There is one very important change you must make to PowerPoint before you start to add sounds to your talking book. This is because PowerPoint stores sounds in two different ways: 

1. If the sound file is small (i.e. there is not much speech), the complete sound will be stored within the PowerPoint pages.

2. If the sound file is large (i.e. contains a lot of speech and/or music), only a link to the sound file is stored, and not the sound file itself. This can cause problems transferring the talking book between computers – you will get a silent talking book! You need to alter the settings within PowerPoint to allow larger sound files to be stored within the PowerPoint pages, thus avoiding these problems.
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Click on the Office button at the upper left corner of your screen. Pop-up window will open. 
b. [image: image27.png]
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Click on the Power Point Options button at the bottom of the pop-up window.
c. Choose Advanced in Power Point Options tab. 

d. Scroll down the options. Under the Advanced heading, change the setting for Link sounds with file size greater than to 50000 (which is the biggest number PowerPoint will accept), click OK. This ensures that all sound files smaller than 50000Kb (50Mb) are included within each of the pages when you save your talking book. If it’s then used on a different computer, the sounds will play correctly. Fifty Mb is large enough for all your recorded speech files to be included.
There are two ways to add Audio to your talking book:
1. Use an external recorder (with some editing capabilities) and then import your audio files into your PowerPoint slides.

2. Use the built-in PowerPoint recording option.
The first option generally produces better results as recording within PowerPoint can result in crackly sounds during recording. External recording also allows more control over the recording’s volume. Below we describe both options starting with using an external recorder.
To Record Audio using an external recorder:
All Windows machines have a build-in sound recorder. The limitation of this recorder is that the length of one recorded track is limited to 1 minute, however, it is possible to record several tracks and insert them one after the other if you need more time for a single talking book slide. 
To access Window’s built in sound recorder go to Start ( Programs ( Accessories ( Entertainment ( Sound Recorder. 

1. Plug in the microphone. For microphones with a miniplug, use the salmon-colored microphone jack on the back of the computer. For USB microphones, plug the microphone into a USB port. 
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Click on the red record button and speak into the microphone. Hold the microphone far enough from your mouth to avoid puffs of breath on letters such as P.

3. [image: image30.png]


When you start recording, the stop / play / forward buttons on your recorder panel will be activated. Click on the black box stop button or your track will stop by itself when you reach 1 minute limit.
4. Check the sound quality by playing it back. If the volume is too low, click on Effects in the Sound Recorder window and choose Increase volume (by 25%). You can repeat this operation several times to attain a suitable volume.
5. Click on File -> Save as… in the Sound Recorder window. Name the file so you know which slide it belongs to, such as Slide 1 and save it to where you can easily find it.

NOTE: The Windows Sound Recorder stores sound as wave files (.wav) which are uncompressed and therefore quite large. Using wave files for all your audio might make the talking book file quite large depending on the number of slides and how much audio appears on each – possibly too big to send as an email attachment. MP3 files are compressed and therefore much smaller, but PowerPoint won’t work with MP3 files.
NOTE: Windows 7 Sound Recorder save files only as proprietary .wma files. These files can’t be imported into PowerPoint. If you’re using Windows 7 Sound Recorder, you need to search for an online file conversion site and convert them to wave (.wav) files before inserting them into PowerPoint.
To insert a recorded sound:
1. Navigate to the appropriate slide. Click on the Insert tab.

2. Click on Sound button in the Media Clips group. Choose the Sound from file option.
3. Browse for your recorded file and click OK.

4. In the pop-up PowerPoint window choose Automatically as an option if you’re planning on having the sound play automatically, or When clicked if you’re planning on having readers click the sound icon to listen to the book. 
5. A loudspeaker icon will appear in the middle of your page. Click and drag this icon off your slide if you’re planning on having the sound play automatically, or to one of the corners of the page if you’re planning on having readers click the sound icon to listen to the book. 
NOTE: PowerPoint will insert only wave files. It will not insert MP3 files.
To Record Audio in PowerPoint.
1. Plug in the microphone. For microphones with a miniplug, use the salmon-colored microphone jack on the back of the computer. For USB microphones, plug the microphone into a USB port. 
2. Go to the Insert tab ( Media Clips group ( Sound ( Record sound option
3. Click on the red record button and speak into the microphone. Hold the microphone far enough from your mouth to avoid puffs of breath on letters such as P.
4. Click on the black box stop button.

5. Optional: Click in the Name box. Delete the words "Recorded Sound" and give the speech a meaningful name ("Not me said the parrot" rather than just “sound1”, or “speech2”). Doing this step is helpful for when you set up the order in which your sounds play in Custom Animation.
6. Click OK.

7. A loudspeaker icon will then appear in the middle of your page. Click and drag this icon off your slide (if you’re planning on having the sound play automatically) or to one of the corners of the page (if you’re planning on having readers click the sound icon to listen to the book).
To set the audio to play automatically when the page is turned:

1. Go to the Animations tab ( Animations group (Custom Animation.

2. In the Custom Animation dialogue box select the “With Previous” option in the Start drop down menu.
3. Play your slide to make sure it displays correctly.
4. If it doesn’t play automatically, open Custom Animation again. Click on the sound drop down menu in the animation list, select Effect Options, click on the Timing Tab, click on the Triggers drop down and make sure there is a radio button next to “Animate as part of click sequence.”
Troubleshooting your microphone.
1. If your microphone does not work you should check:

a. Connections - unplug the microphone and plug it back in.

b. Volume Control

i. On machines in the TEC, double-click on the Volume Control icon in the lower right-hand corner of the Windows Task Bar.

ii. In the Volume Control dialogue box make sure none of the categories are muted.
2. Another cause of crackly or fuzzy sound may be that the microphone input volume is set too low. To check this, click on the green Start button on the left side of the task bar, then select Control Panel, then Sounds and Audio Devices. That will open the Sounds and Audio Devices Properties dialog box.

3. Select the Audio tab, then click the Volume button to open the Recording Control dialog box. Make sure the Mic Volume is not muted and the volume slider control is toward the top.
Seventh: Set Up Your Talking Book.
Set up your talking book to be browsed as a Kiosk to ensure the pages of your book turn only when the page turning arrows are clicked.  Note: This will work only if you set your book to advance manually but play animations and sound automatically!
a. Go to the Slide Show tab ( Set Up group ( Set Up Slide Show.

b. Check the Browsed at Kiosk radio button.

c. Click OK. 
Eighth: Tips and Tricks for Completing Your Talking Book.
1. Save your talking book early on and then frequently as you work on it.
2. To view how it will show as a Slide Show, do one of the following:

a. Click on the Slide Show icon button   [image: image11.png]


   in the lower right-hand corner of the workspace. This starts the slide show from the current slide.
b. Go to the Slide Show tab (Start Slide Show group, then pick the option starting from the beginning or from the current slide. 
c.  Press F5. This starts the slide show from the first slide.
3. When your talking book is complete you will need to save it as a PowerPoint Show so that it immediately opens in the Slide Show view. To do this:
a. Click on MS Office icon at the upper left-hand corner  ( Save As.

b. Select PowerPoint Show from the Save As Type box.

c. Make sure you are saving the book into the folder you created earlier, then click on Save.
4. Troubleshooting Tips.
a. Use the PowerPoint Help menu (F1)! When you search in Help, remember to use terms that PowerPoint uses. For example, if you can’t remember how to animate something, search Help for “Custom Animation”. You can find terms to search by looking in the drop-down menus.
b. The online Microsoft courses can help you review how to use many PowerPoint features. They are available at:
http://office.microsoft.com/en-us/training/HA102184981033.aspx[image: image12][image: image13][image: image14]
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